
Introduction to Windows Paint Activity: 

Name and Texture Design 
 

This is to introduce you to some of the tools in 

Windows Paint. If you haven’t used Windows Paint, 

this should ease you into some of the things it can 

do. If you have used Paint before, you can 

challenge yourself by going above and beyond. 

 

 

Making the first background tile 

 

Creating different colors and textures 

 

1) Open the Windows Paint app. 

 

2) Click on the blue Menu button in the upper left 

corner and choose “Properties”. 

 

3) In the Image Properties window:  Select 

“Inches”; Change the width to 3.5 and the height 

to 4.5; Click “OK”. 

 

4) Choose the View tab at the top of the window 

and select “Rulers”. Rulers should appear along 

the top and left side of the document. It should show that your document is 3.5 inches wide and 

4.5 inches tall. 

 

5) Check the lower right corner of the window and make sure the document is at 100%. 

 

6) Choose the Home tab at the top of the window. A variety of tools should show across the top of 

the window. 

 

7) Choose the color yellow by clicking on the small yellow square in the color palette in the upper 

right. The yellow should show in the “Color 1” box. 

 

8) Click on the rainbow “Edit Colors” box on the far right of the palette. An “Edit Colors” window 

should open. 

 

9) Find the vertical yellow value scale on the far right of the edit window. Make the yellow a light 

value – Grab and slide the black arrow up the value scale until the Luminosity is 188, Green is 

250, and Blue is 145. 

 

 



 

 

10)  Click “Add to Custom Colors”. Your new color should appear in one of the “Custom Colors” 

squares in the lower left of the window. 

 

11)  Click “OK”. The edit window should close. Your new color should appear in the bottom row of the 

color palette. 

 

12)  Click on your new color in the color palette to make sure it is selected as Color 1. 

 

13)  Select the Fill with Color Bucket in the “Tools” near the top left. 

 

14)  Use it to click on the document. The document should fill with the color you made. 

 

15)  Choose a medium value color that you think will look good with the yellow. (Or you can make a 

medium value color using the “Edit Colors” window again like in Steps 8-12.)  The color being 

used for this example is the orangey Gold color, but you may use a different one if you wish. 

 

16)  Click on the “Brushes” menu and choose the Crayon brush. 

 

17)  Click on the “Size” menu and choose the largest size. 

 

18)  Draw a diagonal line from the top right corner down to the bottom 

middle of the document.  If you don’t like how the line turns out, click 

the blue Undo arrow at the top left of the window. You can click it 

several times if needed. 

 

19)  Find the 2” mark along the top of the document. Draw another 

diagonal line from the 2” mark, diagonally down parallel to the first line. 

If you don’t like how the line turns out, click the blue Undo arrow at the 

top left of the window. You can click it several times if needed. 

 

 

 

 

 

 

20)  Keep using the Crayon Brush to color between the two lines. Try to let 

the crayon texture show in some areas -- Notice that the more you 

color over a spot, the more filled (and less textured) it looks. If you 

don’t like how it turned out, use the Undo arrow to get back to where 

you want to restart. 

 

 



 

 

21)  Choose or make a color that you think will look good with your 

first two colors. The color used for this example is Red but you 

may use a different one if you wish. 

 

22)  Open the “Brushes” menu and choose the Marker brush. 

 

23)  Check the “Size” menu to make sure it’s the largest size. 

 

24)  Draw a line that slightly overlaps the color stripe you just made. 

Remember the Undo arrow if you need it. 

 

25)  Then color diagonally to fill in the rest of the corner. Fill the 

whole corner yet try to let the marker texture show in your 

coloring. 

 

26)  Save the document in your student folder as Name Design Part 1 to protect your work from 

computer freezes or other accidents. 

 

Making a shape with an outline and a fill color 

 

27)  In the Shapes section, scroll through the shapes menu and 

select a shape for the upper-left corner of your document. A star 

was used for this example but you can choose which ever shape 

you wish. 

 

28)  Still in the Shapes section, open the Outline menu. Choose 

either Solid Color or one of the brushes to make an outline for 

your shape. 

 

29)  In the color palette, click on the “Color 1” box to make sure to 

get the outline color. Then choose an outline color you like from 

the palette (or make one). Make sure your chosen color shows 

as Color  

 

30)  Back in the Shapes section, open the Fill menu. Choose either Solid Color or one of the brushes 

to be the fill color of your shape. 

 

31)  In the color palette, click on the “Color 2” box to make sure to get the fill color. Then choose a fill 

color you like from the palette (or make one). Make sure your chosen color shows as Color 2. 

 

32)  Use your chosen shape tool to make that shape in the upper left corner of your document. 

 



 

 

Adding decorative flourishes 

 

33) Open the “Brushes” menu and choose one of the calligraphy pens. 

 

34) Choose the largest size and a color that you think will go well with your 

design. 

 

35) Make flowing ribbon-like lines down the left side and across the top of 

your document. Make sure the ribbons touch the bottom and right side 

of your document so they match up later. 

 

36)  Save the document in your student folder as Name Design Part 1. 

 

 

Aligning tiles to make the background in a separate document 

37)  Open the “Select” menu and choose Select all. 

 

38)  Go to the Clipboard section and choose Copy. 

 

Starting another document window 

 

39)  Open another Paint window by right-clicking the Paint icon at the bottom of the screen. Choose 

Paint in the window that pops up. 

 

40)  Use the blue Paint menu button to open the Properties window. 

 

41)  In the Image Properties window select Inches. Make it 7 inches wide and 9 inches long then click 

“OK”. 

 

42)  Click the Paste icon. Your pattern should 

appear in the upper left corner. 

 

43)  Click Paste again. Then open the Rotate 

menu and choose Flip Horizontal. 

 

44) Click and drag the flipped tile over to the right. 

Line it up with the first tile to create a 

symmetrically mirrored image. 

 

 



 

45) Open the “Select” menu and choose Rectangular 

Selection. 

 

46)  Line the Selection tool up with a corner of your 

pattern. Click and drag the Selection tool diagonally 

across and down to the opposite corner to select the 

whole pattern – not the whole document, just the 

pattern. Select right along the edges and don’t include 

any white space. If you have a hard time getting the 

Select tool to drag across to select, try holding a 

mouse button when you click & drag. 

 

47)  When the dashed line shows you have the whole 

pattern selected, click the Copy icon. 

 

48)  Scroll down to the bottom of your document. 

 

49)  Click Paste. Then Rotate > Flilp Vertical. 

 

50)  Grab and drag the flipped image to line it up with the tip image. Again, it should be a mirror 

image. Make sure there is no awkward white line through the middle. If there is, redo the 

Selection, Copy & Paste. 

 

If you notice a thin white border along the outer edge of your design, here is a way to fix it:  Click 

on the Color picker eyedropper tool. Then click on the colored area in one of your corners to pick 

that color (red in this example). Next, click the Fill with color bucket. Carefully line the “dripping” 

part of the bucket with the white border and click on the white. It should fill with the appropriate 

color. 

 

51)  Save that document in your student folder as Name Design Part 2. 

 

 

Making the reflected name pattern in a separate document 

 

52)  Open another Paint window by right-clicking the Paint icon at the bottom of the screen. Choose 

Paint in the window that pops up. 

 

53)  Use the blue Paint menu button to open the Properties window. 

 

54)  In the Image Properties window select Inches. Make it 6 inches wide and 8 inches long then click 

“OK”. 

 

 



 

 

55)  In the Tools section, click on the Text A tool. 

 

56)  In the Color palette, choose a color for the name you will type soon. Choose a color that will 

contrast against the background design you made. 

 

57)  At the top of the document -- Click and drag to make a large text box that goes most of the way 

across the document. 

 

58)  A Text tab should have appeared at the top of your document. Choose a font that you like – 

preferably a “boxy” text that will fit well together when typed in all capital letters. 

 

59)  Click the Bold icon to make the text bold. 

 

60)  Use a sizeable font like size 48 and type a name 

in the text box IN ALL CAPS. You may use your name, or the name of someone you would like to 

give the design to, etc. Just make sure its school appropriate. 

 

61)  Adjust the size of the font to make the name go most of the way across the paper. If it needs 

adjusting, highlight the name and choose another size. You can also try using both their first name 

and last name. 

 

62)  When the size is right, click on a blank area to make the dashed box disappear. 

 

63)  Open the “Select” menu and choose Rectangular Selection and Transparent Selection. 

 

64)  Use the Selection tool to select the name you typed. 

 

65)  Click Copy, then Paste. 

 

66)  Click Rotate > Flip Vertical  to flip the pasted name 

upside-down. 

 

67)  Move the upside-down name under the first one and line it up so it looks like a mirrored/reflected 

image. Make sure the names are touching each other. 

 

68)  Select that whole reflected image effect. 

 

69)  Copy, paste, and line it up under the first one. Make sure the names 

are touching each other. 

 

70)  Repeat until the name reflections fill most of the document top to 

bottom. 

 



 

 

71)  When the design fills most of the document, save it in your folder as Name Design Pattern. 

 

72)  Find the Zoom In/Out scale in the lower right corner of the window. 

 

73)  Zoom Out so the document is at 50% so you can see to select the whole design. 

 

74)  Make sure the Select tool is still on Transparent selection. 

 

75)  Select and Copy the whole reflected name design. 

 

Putting it all together 

 

76)  Open Name Design Part 2, with the background you made. 

 

77)  Zoom Out the background design so it is at 

50%. 

 

78)  Make sure the Select tool is set at 

Transparent selection for this document 

also. 

 

79)  Paste the reflected name on to the 

background. 

 

80)  You may adjust the size of the name by 

pulling on the white square “handles” on the 

edges of the dashed box. 

 

81)  Center the reflected name on the 

background by grabbing and dragging it or 

by using the arrow keys. 

 

82)  Remember to save your final draft in 

your student folder. 

 
 

 

 

 

 

 

By Ms. Melissa Birkholz 

mbirkholz@graceville.k12.mn.us 

 

mailto:mbirkholz@graceville.k12.mn.us


Name: ____________________ 
 

Computer Art – Name Design Checklist & Questions 

 

How well you’ve done on the items below impacts your grade. Check off each item after 

you’ve checked it with your work. (You may use a Y or N to denote Yes or No.) 

 

____ Workmanship is neat and clean; Composition looks well put together; There are no awkward  

        “sloppy” white spaces, stray lines, etc. 

 

____ Document is 7 inches wide and 9 inches high. 

 

____ The background shows a symmetrical diamond-shaped design, with light yellow in the middle. 

 

____ The background shows a crayon texture and marker texture in the diamond design. 

 

____ A bordered shape is in each corner of the document, and calligraphy ribbons trail along/down all  

        four sides. 

 

____ The reflected name design fills most of the document top to bottom, and is centered in the  

        document. 

 

____ The work fills the document in a constructive and purposeful way;  

        Composition space was used to its full potential 

 

 

These are to help you reflect on your composition. Write thoughtful answers in the space 
below each question. 
 

1) Describe some of the lines in your project – where they are, what kind they are, and what “job” 
they do in your composition. 

 
 
 

 

2) Name and describe the warm colors and cool colors in your work. 
 

 
 
 
 
 
 

MORE ON BACK >>> 
 
 



 

3)  Choose some colors and describe what they do in your work. (Do they create emphasis, unify 
the composition, created a mood, or do some other “job”? Describe how.) 
 
 

 

 

 

4)  Describe at least three different textures in your composition. Tell if they are implied or tactile. 
 

 

 

 

5) Is the artwork’s balance best described as being asymmetrical, symmetrical, or radial?  Or is it 
imbalanced? Explain your reasoning. 

 

 

 

6) How does the balance effect the look or “feel” of the composition? (For example, imagine how  
different your work would look if the reflected name was shifted left or right. Does the balance 
of your work make it look stable or teetering, formal or frivolous, comfortable or uncomfortable, 
etc?) 

 

 

7)  Name elements of art used to create repetition in your work. Describe how they were used to 
create repetition. 

 

 

 

8) What creates unity in your composition?  Does it have a strong sense of unity, and why  
or why not? 

 

 


